Turkcell | Geleceği Yazanlar

appcombat_v7 hata veriyor

Android programlamada yeniyim ve bir hatayla karşılaşıyorum. Yeni bir proje oluşturmak istiyorum fakat appcombat_v7 klasöründe ve benim uygulamamın olduğu klasörde hata alıyorum.Uygulamamın olduğu klasörde gen dosyasının altında R.java dosyası hiç oluşmuyor ve hatanın sebebi belkide bundandır diye tahmin ediyorum.Hatanın ekran görüntüsünü yüklüyorum. Dediğim gibi android de yeniyim yardımcı olabilecek varsa lütfen cevap yazsın şimdiden teşekkürler.

    +2

    Ahmet Burak Demirkoparan

    25 Kasım 2014

    appcompat a sağ tıklayıp propertiese geçip Android kısmından Android 5.0 ile derler misin?

    0

    Mehmet Akif AKTAŞ

    25 Kasım 2014

    Bu sorun bendede oldu 5. sdkları güncellendikten sonra çözülüyor :)

      adnancetin13

      Sa, 25/11/2014 - 17:14
      Muhtemelen haklısın çünkü sdklar ile ilgili bir sorun vardı arkadaştan alıp sdk ları öyle denedim tekrar indirmemek için sorun kalkmış görünüyor şuan. Ama şunuda belirtim 5. sdk yüklü deil bikaçıda güncelleme istiyor fakat güncellemeyi düşünmüyorum.İlgin için Teşekkürler. :)

    0

    Emre Karataş

    25 Kasım 2014

    projene sag tıkla properties e gel android e gel. en assagı in, add de appcompact lardan birini seç tamam de hatan geçecek

      adnancetin13

      Sa, 25/11/2014 - 17:12
      ilgilendiğin için teşekkürler fakat dediklerini defalarca kez zaten yaptım projeyi clean ettim build ettim felan ama nafile bi türlü gitmedi. Sanırım sdk lar ile ilgili bi sorun varmış. Arkadaştan flash ile aldım sdkları yeniden oluşturdum projeyi hatasız çalıştı. Tekrardan teşekkür ederim :)

    0

    Adnan

    25 Kasım 2014

    Dosyayı yüklemeyi unutmuşum :)

    Bu soruya cevap vermek için üye olmanız veya giriş yapmanız gerekmektedir.